Modify

Ticket #303 (closed sprint task: fixed)

Opened 9 years ago

Last modified 9 years ago

Establish Graphical Structure for PC Stats Generation

Reported by: technomage Owned by: parpg
Priority: major Milestone: Sprint: Character customization
Component: gui Version: Sprint: Character customization
Keywords: stats, character creation Cc:
Blocked By: #297 Blocking:
Department: Graphics

Description (last modified by luke) (diff)

Create in-game UI graphics for player character stats generation. Discuss stuff in this thread: http://forums.parpg.net/index.php?topic=836.0

Attachments

Change History

comment:1 Changed 9 years ago by technomage

  • Department changed from Mechanics to UI design

comment:2 Changed 9 years ago by barra_parpg

This ticket could be a duplicate of #297. Clarification is needed in that regard: http://forums.parpg.net/index.php?topic=827

comment:3 Changed 9 years ago by barra_parpg

  • Version changed from trunk to Sprint: Character customization

comment:4 Changed 9 years ago by qubodup

  • Department changed from UI design to Graphics
  • Blocking 297 removed
  • Blocked By 297 added
  • Description modified (diff)

comment:5 Changed 9 years ago by luke

  • Description modified (diff)

comment:6 Changed 9 years ago by luke

  • Status changed from new to closed
  • Resolution set to fixed

For solutions, take a look into character_customization branch, into game\gui\mockups :)

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.