Modify

Ticket #295 (closed user story: duplicate)

Opened 8 years ago

Last modified 8 years ago

View Character Stats and Attributes

Reported by: Technomage Owned by: parpg
Priority: major Milestone: Sprint: Character customization
Component: gui Version: trunk
Keywords: Cc:
Blocked By: Blocking:
Department: Graphics

Description

As a player, I want to be able to view my character's stats and attributes while playing.

Attachments

Change History

comment:1 Changed 8 years ago by technomage

  • Blocked By 264 removed

comment:2 Changed 8 years ago by technomage

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #268.

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.