Modify

Ticket #239 (closed bug: fixed)

Opened 9 years ago

Last modified 9 years ago

Quickaccess buttons inconsistency

Reported by: eliedebrauwer Owned by: parpg
Priority: major Milestone: Techdemo 1
Component: scripts Version: trunk
Keywords: Cc:
Blocked By: Blocking:
Department:

Description

If you start parpg, the HUD toolbar (the thing at the bottom of the screen) shows: some buttons, some temperature things, a lighter gray region which I don't know what its for and the inventory button.

If you open the inventory (press I or press the button), in total 4 (2 on each side of the lighter gray area) inventory slots or quickaccess things appear. When closing the inventory, those buttons remain there (they're not useful yet, i can't drop anything there) but I think they should at least be put there at startup and not at inventory show (or disappear at inventory hide).

Attachments

Change History

comment:1 Changed 9 years ago by eliedebrauwer

  • Status changed from new to closed
  • Resolution set to fixed

(In [445]) Ticket #239: Patch by eliedebrauwer. The readyAccess buttons are now triggered each time the PC is added to the map. Unfortunately I do not think that loading a game will work, since hte contents of the inventorygui is not properly refreshed, but we can't test this, since load/save is broken. (Also added a fix where dumping the inventory object fails). closes #239

View

Add a comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.