Ignore:
Timestamp:
02/01/10 13:16:52 (10 years ago)
Author:
maximinus_parpg
Message:

Added chewies patch to make parpg FIFE 0.3.0 compatible.
Thanks to the FIFE devs for all their work!
You now need FIFE 0.3.0 to run parpg.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/game/scripts/common/eventlistenerbase.py

    r315 r473  
    1616#   along with PARPG.  If not, see <http://www.gnu.org/licenses/>. 
    1717 
    18 import fife 
     18from fife import fife 
    1919 
    2020class EventListenerBase(fife.IKeyListener, fife.ICommandListener, fife.IMouseListener, fife.ConsoleExecuter): 
Note: See TracChangeset for help on using the changeset viewer.